Blogs

La gente de CORE (http://www.coresecurity.com/) reporto una "issue" que paso de ser un poco importante a algo MUY peligroso. En resumen encontraron como aprovecharse de una vulnerabilidad en IPV6, permitiendo ejecutar código con privilegios de kernel.

El articulo completo está en:

http://www.coresecurity.com/?action=item&id=1703

Pueden visitar la página de OpenBSD (http://www.openbsd.org) y mirar el fatídico "two".

Sin embargo, OpenBSD sigue siendo el mejor Sistema Operativo para redes.
Eso si, otro mas y me paso para vista.

Estamos casi listos para empezar a trabajar, espero comentarios.
Sugerencias para mejorar el sitio, para diseñar un banner, etc, etc.

Este será mi blog de experiencias con Open, sistema en el que soy completamente ¡NOVATA! así que tal vez mis experiencias y tumbos puedan ser útiles a alguien más que luego se encuentre en esta posición :)

Hasta Pronto!

Este sitio se encuentra en construcción, estamos preparando todo para hacer el lanzamiento oficial de este proyecto.

Este servidor esta corriendo en ...


bash-3.1# uname -a
OpenBSD www 4.0 GENERIC#1197 i386

bash-3.1# vmstat
procs memory page disks traps cpu
r b w avm fre flt re pi po fr sr wd0 cd0 int sys cs us sy id
1 1 0 138156 58280 206 0 0 0 0 0 2 0 234 1534 17 3 1 96

bash-3.1# dmesg | grep cpu
cpu0: Intel Pentium III ("GenuineIntel" 686-class, 512KB L2 cache) 502 MHz

Distribuir contenido